rss
twitter
    Envie de me voir sur Twitter ? Follow me !
BlogBang

Réglages du son sous Xandros et le eeePC

Si comme moi vous avez eu des problèmes avec le son, si celui-ci est devenu subitement faible, mon astuce devrait vous intéresser.
Je crois avoir eu un son faible (sous Firefox) au redémarrage lorsque j'avais quitté à chaque fois Xandros en ayant couper (mute) le son. J'ai cherché une solution sur internet mais pas moyen de le résoudre...

J'ai alors pensé ouvrir un mixeur beaucoup plus puissant au niveau des réglages que celui accessible de base : alsamixer. Qui dit "puissant" dit précaution !
Donc pour régler votre problème de son et aussi booster vos enceintes, ouvrez un terminal ("Ctrl+Alt+T") et entrez la commande suivante :

alsamixer

alsamixer

Un mixeur s'ouvre dans le terminal. Tout est accessible grâce aux flêches directionnelles de votre clavier. C'est la première jauge qui va nous intéresser, il semble que ce soit la sortie son générale du eeePC, la deuxième représente la jauge accessible par défaut dans la barre des tâches. Les autres, il vaut mieux ne pas y toucher. ;)
Bref, normalement, au départ, vous êtes sur la première jauge. Vous pouvez monter le son en utilisant la flêche vers le haut et inversement pour descendre le volume.
Moi, comme vous pouvez le voir, j'ai monté à fond le premier comme ça, je règle au maximum avec la jauge par défaut du eeePC et via les touches Fn. ;)

Voilà, je pense que certains seront content d'être débloqué et je pense aussi que certains gagneront un peu de puissance dans leurs enceintes. :)

Tcho, Hamtaro.

Article rédigé avec un eeePC

30 commentaires:

Anonyme a dit…

Merci pour cette astuce précieuse.

Cela explique donc le problème que j'ai eu avec Xmms, le lecteur multimédia type winamp. Ce dernier doit agir sur le son principal (il est donc plus puissant que le mixer de Xandros) car si on le ferme et qu'il n'est pas a font ou même comme ça m'est arrivé presque au minimum, on aura beau tout mettre a font le son reste très bas.

Donc pour ceux qui installent Xmms, n'oubliez pas de le mettre a font avant de l'éteindre.

Comment j'ai failli m'aracher les cheveux et comme toi je ne trouvait rien sur la toile.

TilatinoooPC

Anonyme a dit…

Merci du tuyaux, tu geres mec!!!
J'avais un problem de souffle insupportable de mes enceintes et maintenant ca roule!

Anonyme a dit…

Merci !!

agatzebluz a dit…

Bon ben ça fonctionne nickel.
Pourtant je n'avais fait aucune de choses dont vous parlez.
Son revenu, c'est le principal.

fernee a dit…

Merci ,
merci , je commençais à m'arracher le peu de cheveux qui me reste , j'ai cru que la chute de mon 701 hier m'avait déclipsé un connecteur mais au casque , son aussi très faible , d'oû la recherche qui m'a mené sur votre site . Cette modif a fonctionné du premier coup ,
sûrement comme dit plus haut , un prog a manipulé le mixer principal auquel nous n'avons pas acces depuis le bureau ou avec fn ,
bon courage et merci encore pour ces astuces très utiles.

jean a dit…

merci idem pour moi

Zitoune a dit…

ouf, le son est revenu
y'a une petite fille de
5ans qui ralait la dernière fois que j'ai voulu passer une vidéo, on entendait rien :o)

Christophe a dit…

Merci pour le tuyau de la commande alsamiser, mais j'ai toujours le problème avec Skype. Le son est très très faible et complètement saturé. Quelqu'un a t-il le même pb que moi?

Anonyme a dit…

merci

Morgan a dit…

Merci, j'ai pas compris pkoi mon eeepc s'est tout a coup mis a ne plus envoyer la sauce quand j'ecoutais de la zik, mais grace a toi tout va mieux :)

+ + Morgan

Anonyme a dit…

Merci juste ce qu'il me fallait.

luc a dit…

Bonjour,
j'ai bien essayé votre conseil mais mon problème a l'air plus complexe.
Losque je branche le jack pour envoyer le son sur mes enceintes perso, pas de problème. Par contre, pour le son sur les enceintes de l'eeepc, pas moyen de lui faire sortir quoi que ce soit.
Merci pour votre aide.

Anonyme a dit…

Bonjour,
Moi aussi j'ai essayé avec alsamixer, mais les enceintes ne donnent toujours rien, alors que le casque fonctionne bien.
Quelqu'un peut-il nous aider ?

Hamtaro a dit…

Malheureusement, je ne suis plus sous Xandros avec mon eeePC donc je vais avoir beaucoup de mal pour régler vos problèmes.
Seuls les visiteurs pourront peut être vous renseigner...

flashbenet a dit…

Merci beaucoup, vote astuce a résolu mon problème.

Bravo

Anonyme a dit…

merrrrccciiiiiiiiiiiiiii !!!!!!!!!

ça refonctionne....je désespérais !!! moi qui n'y connais rien...grâce à vous, j'ai pu résoudre mon problème

vé pouvoir profiter pleinement du son et de mon eeepc....

merci, merci merci !!!

Anonyme a dit…

Il y a aussi la commande "kmix" qui propose les mêmes fonctionnalités mais s'ouvre dans la barre des tâches ce qui est plus pratique (je trouve)

eee a dit…

Merci, Merci, superbe astuce j'ai eu une galère avec amarok sous xandros 1.6 sur un eeepc 701 et je n'ai pas encore compris pourquoi. En tout cas çà m'a résolu le pb.

71general a dit…

Alors là, merçi pour la manip,pourquoi le son as t'il subitement disparu ????
ce site est une source incontournable .

merçi

Anonyme a dit…

pour les eee’users l’astuce du son est ABSOLUMENT ENORME…. le genre de config à mettre dès le debut.
[AUGMENTER SON EEE]
[EEEPC XANDROS SON PLUS]
[alsamixer mixeur volume]

Anonyme a dit…

Je te remercie beaucoup!!!

Nilcouak a dit…

Merci beaucoup, cela à bien résolu on problème de son!!heuresement que vous êtes là!

Anonyme a dit…

OH, tu serais en face de moi, je t'aurais fais un bisous j'te promet !!! Plus de 2 mois a écouter la musique tout bas alors que je ne comprennais pas pourquoi et seulement quelques jours après avoir jeté la boite =/ 'Fin bref, trop sympatique quoi !!

Merci & bne continuation !!

Anonyme a dit…

Bonjour,

Merci pour toutes ces infos.
Cela n'a pas suffit avec alsamixer, j'ai dont installé kmix (en écrivant "apt-get install kmix" dans une console loggué en root ) après il m'a fallu aller dans "configure channel" poura rajouter mes canaux cachés et tout remonter :-D Peut-être le logiciel de gestion de la webcam ?!!

Anonyme a dit…

Merci merci merci!!!

Audrey a dit…

merciiiii
je n'avais rien trouvé sur internet
tu me sauves !

Anonyme a dit…

Bonjour je sui bien allé dans alsamixer la premiere barre est a fond pourtant le son reste faible j'ai installé kmix il me repond que j'ai deja la version la plus recente alors je sais pa quoi faire si vous pouvez m'aider j'ai un eeepc linux xandros

Anonyme a dit…

MERCI!

Anonyme a dit…

merci beaucoup ca marche tres tres bien

Anonyme a dit…

Merci pour toutes ces informatons. j'ai suivi à la lettre; mais je n'ai pas de son
la derniere jauge (iSpeaker) n'est pas active. Elle est à Zéro. et je n'ai aucun accès pour la modifier.
Merci de m'aider

 
BlogBang